430 -TCP error Sentry mba

Discussion in 'Cracking Discussions & Help Forum' started by Chivar, Mar 6, 2016.

  1. Chivar

    Chivar Basic Member

    Messages:
    462
    Likes:
    247
    Ratio:
    0.06
    Hello guys i'm sick of this issue well if its an issue... i dont know what to do

    i baught some good proxies from Fine and i'm testing them against some site i have and when i click START it works smooth and fine for a while all perfect i dont use many bots maximum 100 bots .

    but after few minutes like 3 or 4 minutes later i got this

    http://prntscr.com/abvyi4

    all are tcp error connection...

    what to do guys please is it because of i didnt use tcp/ip patch on win 7 ? i used sentry 1.4.1 and 1.51 same shit happend.

    Thank you.
     
  2. aota

    aota Active Member

    Messages:
    763
    Likes:
    1,042
    Ratio:
    1.16
    you making sure the config you uses cracks email:pass or user:pass combos? make sure you're using the right combos?
    also the site could be down
     
    Chivar likes this.
  3. Chivar

    Chivar Basic Member

    Messages:
    462
    Likes:
    247
    Ratio:
    0.06
    nah aota the site is not down and the config working great , like i said it works for 2 or 3 minutes pefectly without no error and after it starts making proxies gone 430 error..maybe fineproxies are having trouble thorw vpn
     
  4. aota

    aota Active Member

    Messages:
    763
    Likes:
    1,042
    Ratio:
    1.16
    proxies don't work as fast as they should through vpns, even pay/premium vpns have trouble processing the traffic from proxy servers to your vpn to your computer.
     
    Chivar likes this.
  5. d0rkbLiTz

    d0rkbLiTz Basic Member

    Messages:
    49
    Likes:
    14
    Ratio:
    0.14
    Could be a DDOS protection the site implemented. But you shouldn't rush it. Give Sentry MBA time to ban off the bad proxies. Not all proxies work for every site.
     
    Chivar likes this.

Share This Page