Help Sentry mba error snap shot not recognized

Discussion in 'Cracking Discussions & Help Forum' started by Sheerracing, Feb 21, 2014.

  1. Sheerracing

    Sheerracing Well-Known Member Moderator Trusted Seller

    Messages:
    4,328
    Likes:
    2,078
    Ratio:
    0.82
    Hello people i have just moved over from sentry mba 1.4 to 1.4.1 and when i try and load a config it says snap shot not recognized. I got all my configs set as xxx.ini.

    Any help will be nice.
     
  2. MR.ViPeR

    MR.ViPeR Well-Known Member Retired Staff

    Messages:
    3,758
    Likes:
    2,195
    Ratio:
    2.87
    Hi Man,
    I Think That Config Maked By Sentry MBA 1.4 And In Sentry MBA 1.4.1 Need Some More Settings In The Config! And So Say SnapShot Not Recognized!
    Perhaps...
     
    Sheerracing likes this.
  3. Sheerracing

    Sheerracing Well-Known Member Moderator Trusted Seller

    Messages:
    4,328
    Likes:
    2,078
    Ratio:
    0.82
    I throught that at thirst so i tried it with new configs on here and the same error happened.
     
  4. Ops!

    Ops! Well-Known Member Retired Staff

    Messages:
    3,556
    Likes:
    3,429
    Ratio:
    4.84
    yeah that true

    just try it in 1.4.1 beta 3 or beta 4
     
  5. Nyansigh

    Nyansigh Basic Member

    Messages:
    274
    Likes:
    291
    Ratio:
    0.22
    for any future people having the same problem and all this didn't fix it this is what i did well got told to do from another forum and worked was just copy everything in the broken config and open a new notepad and saved it again and it fully worked for me :)
     
  6. Ripcord

    Ripcord Basic Member

    Messages:
    730
    Likes:
    314
    Ratio:
    0.12
    Sentry should automatically add the missing configurations from the file, though if it doesn't then you most likely just need to copy the missing ones or by creating it again (by copying from the old one).
     

Share This Page