No Hits on Spotify :(

Discussion in 'Cracking Discussions & Help Forum' started by Hashc0de, Mar 6, 2016.

  1. Hashc0de

    Hashc0de Basic Member

    Messages:
    56
    Likes:
    96
    Ratio:
    0.14
    So, I've been trying for weeks to get some decent hits on Spotify with Sentry. I still don't understand why I'm not getting any at all. At first I thought that it was because I was using low quality combos, but then I tried SQLi'd combos for Spotify. I tested the combo on Netflix and got over 500 hits which is good for a 20k combo that I didn't pay for, so I assumed I would get at least 1 hit out of the 20k on Spotify, but nope. Nothing... Does anyone know why this is happening? (I have tried multiple configs that other people say are working and I am using fairly HQ proxies that I got myself).

    Screenshot:
    [​IMG]

    Any help is appreciated. Thanks!
     
    Firefly likes this.
  2. Jаkе

    Jаkе Banned

    Messages:
    439
    Likes:
    35
    Ratio:
    0.02
    Isn't spotify user:pw? I don't crack spotify but the few accounts that I have are user:pw
     
  3. Tarwin

    Tarwin Advanced Member

    Messages:
    383
    Likes:
    315
    Ratio:
    3.09
    Yea pretty sure it's user:pass
     
  4. Dark Warrior

    Dark Warrior Advanced Member

    Messages:
    128
    Likes:
    135
    Ratio:
    1
    you can use both actually, I think there is a problem with your config.

    anyway mine is proxyless working Fine with Both Email:Pass and User:Pass On 5 bots

    [​IMG]
     
    Stefanp, m1st and Hashc0de like this.
  5. Firefly

    Firefly Well-Known Member Legacy

    Messages:
    1,701
    Likes:
    2,771
    Ratio:
    1.75
  6. d0rkbLiTz

    d0rkbLiTz Basic Member

    Messages:
    49
    Likes:
    14
    Ratio:
    0.14
    You need to TEST your config on HTTP Debugger to verify the config still works.
     
  7. Hashc0de

    Hashc0de Basic Member

    Messages:
    56
    Likes:
    96
    Ratio:
    0.14
    From HTTP debug:

    <-----Bot Status: Calling main URL----->
    <-----CONNECT Request----->
    CONNECT accounts.spotify.com:443 HTTP/1.0
    User-Agent: Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/48.0.2564.97 Safari/537.36
    Host: accounts.spotify.com
    Proxy-Connection: Keep-Alive
    Content-Length: 0

    @Firefly: I can't go to that link. No permission.
     
  8. Firefly

    Firefly Well-Known Member Legacy

    Messages:
    1,701
    Likes:
    2,771
    Ratio:
    1.75
    Sent you PM
     
  9. Hashc0de

    Hashc0de Basic Member

    Messages:
    56
    Likes:
    96
    Ratio:
    0.14
    Thanks FireFly. What version of Sentry you using? I'm using 1.4.1 and yours looks a lot different than mine :/ I'm using a Email:Pass combo and I'm 10k combos in and still nothing :(

    Any ideas? Could it be Sentry thats the problem?

    Thanks again!
     
  10. Firefly

    Firefly Well-Known Member Legacy

    Messages:
    1,701
    Likes:
    2,771
    Ratio:
    1.75
    First Load and save to snapshot then
    Use 1.4.1 with 7 bots and Email:Pass
     
    Hashc0de likes this.
  11. Hashc0de

    Hashc0de Basic Member

    Messages:
    56
    Likes:
    96
    Ratio:
    0.14
    That Seems to have fixed the issue. Lol I didn't realize that I had been running it on 250 bots D:

    Thanks a bunch mate!
     
    Firefly likes this.
  12. Hashc0de

    Hashc0de Basic Member

    Messages:
    56
    Likes:
    96
    Ratio:
    0.14
    New problem is the config seems to be capturing Free accounts as well :(

    Edit: not a problem with the config just with me lol
     

Share This Page