Trying to make config for usenetserver.com Help needed

Discussion in 'Discussions & Help Forum' started by General Custard, Jul 3, 2015.

  1. General Custard

    General Custard Member

    Messages:
    900
    Likes:
    84
    Ratio:
    0.28
    Not sure what I am doing wrong here and hoping for some help please.

    This is my debug

    <----------------------------------------------------------------------------------
    Site: https://accounts.usenetserver.com/view/
    Debug of BOT 1
    Combo: 123456:123456
    Direct Connection
    ----------------------------------------------------------------------------------

    <-----Bot Status: Calling main URL----->
    <-----Sent Headers----->
    GET /view/ HTTP/1.0
    Accept: */*
    User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en) AppleWebKit/522.11.3 (KHTML, like Gecko) Version/3.0 Safari/522.11.3
    Host: accounts.usenetserver.com
    Pragma: no-cache
    Connection: keep-alive


    <-----Received Headers----->
    HTTP/1.1 200 OK
    Date: Fri, 03 Jul 2015 21:54:37 GMT
    Server: Apache
    X-Frame-Options: SAMEORIGIN

    Set-Cookie: sessionID=noq7s5upuasc31r3868ehojbfhv23o2v; expires=Fri, 03-Jul-2015 22:09:38 GMT; path=/; secure; HttpOnly

    Expires: Thu, 19 Nov 1981 08:52:00 GMT
    Cache-Control: no-store, no-cache, must-revalidate, post-check=0, pre-check=0
    Pragma: no-cache
    Strict-Transport-Security: max-age=15768000
    Content-Length: 3934
    Keep-Alive: timeout=15, max=100
    Connection: Keep-Alive
    Content-Type: text/html; charset=UTF-8



    <-----Received Source----->

    <!DOCTYPE html ><html xmlns="http://www.w3.org/1999/xhtml"><head><meta name="viewport" content="width=device-width, initial-scale=1"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="description" content="Usenetserver.com provides access to Usenet news groups and NNTP feeds for business and private use."><meta name="keywords" content="best newsgroup server, best newsreader, best usenet, best usenet search, best usenet server, best usenet service"><meta name="author" content="UsenetServer"><title></title><link href="/css/credit_card.css" type="text/css" rel="stylesheet" /> <link href="/css/bootstrap.min.css" rel="stylesheet"> <link href="//maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet"> <link href="/css/styles.css" rel="stylesheet"> <link href="/css/account-style.css" rel="stylesheet"> <link href="/css/tablecloth.css" rel="stylesheet"> <link href='//fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700' rel='stylesheet' type='text/css'> <script src="/js/jquery.min.js" type="text/javascript"></script> </head><body class="account account-page"><noscript><div id = "nojava"><span>This web page will not work properly without javascript.</span></div></noscript><div id="Loader"> <span>Please wait while we process your signup.</span></div><div class="page-container boxedcontainer"><div class="heading"> <div class="row"> <div class="col-md-3"> <a class="logo" href="/view/index.php" title="UsenetServer"></a> </div> <div class="col-md-9"> <nav class="main navbar navbar-default" role="navigation"> <div class="navbar-header"> <button type="button" data-target="#navbarCollapse" data-toggle="collapse" class="navbar-toggle" title="Show / Hide Menu"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </button> </div> <div id="navbarCollapse" class="collapse navbar-collapse"> <ul class="mainnav nav navbar-nav navbar-right"> <li><a class="nb" href="/view/index.php">Account Home</a></li> <li><a class="nb" href="https://globalsearch.usenetserver.com">Global Search</a></li> <li><a class="nb" href="/action/logout.php">Logout</a></li> </ul> </div> </nav> </div> </div> </div><div class="body-content bpadxx"> <div class="body-container padxxx"><div class="row"> <div class="col-md-6 center-page">
    <form action="" method="post"> <fieldset id="login_page"><input type = "hidden" name = "formToken" value="e3fde85afea17d54cf6f8d992aebae1b"> <div class="col-md-6"> <label for="username" style="display:block;">Username:</label> <input type="text" id="username" name="username" value="" class="form-control" placeholder="Username"> </div> <div class="col-md-6"> <label for="password" style="display:block;">Password:</label> <input id="password" autocomplete = "off" type="password" name="password" value="" class="form-control" placeholder="Password"> </div> <div class="clearfix"></div> <div class="submit center tpadxx bpadx"> <input class="shadow gradient-orange spadxxx pad" type="submit" name="submit" value="Submit"> </div></fieldset></form>
    <p class="center"><a class="fg_link" href="/action/forgotpassword.php">Forgot password?</a></p></div></div></div></div><br /><br /><br /><div id="push"></div> </div> <div id="footer"> <div class="subfoot padx spadxxx"> <div class="body-container"> <div class="row"> <div class="col-md-12 center"> <p class="tpad">Copyright &copy; 2015 UsenetServer.com</p> </div> </div> </div> </div> </div> <script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script> <script type="text/javascript" src="/js/bootstrap.min.js"></script> <script src="/js/modal.js" type="text/javascript"></script> <script src="/js/jquery.tablesorter.min.js" type="text/javascript"></script> <script src = "/js/javascript.b60626b68a0a7a50b3644c01caffac29.js" type="text/javascript"></script> </body></html>


    <-----Start Variables Computation----->

    Computing Variable -> Token

    Variable computed as -> formToken=e3fde85afea17d54cf6f8d992aebae1b

    <-----Variables computed successfully in 0 ms----->


    <-----Bot Status: Variables computed successfully -> Authenticating----->
    <-----Sent Headers----->
    POST /view/ HTTP/1.1
    Accept: */*
    Referer: https://accounts.usenetserver.com/view/
    User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en) AppleWebKit/522.11.3 (KHTML, like Gecko) Version/3.0 Safari/522.11.3
    Host: accounts.usenetserver.com
    Pragma: no-cache
    Connection: keep-alive
    Content-Type: application/x-www-form-urlencoded
    Content-Length: 96
    Cookie: sessionID=noq7s5upuasc31r3868ehojbfhv23o2v
    Post Data:
    username=123456&password=123456&submit=Submit&formToken=e3fde85afea17d54cf6f8d992aebae1b


    <-----Received Headers----->
    HTTP/1.1 403 Forbidden
    Date: Fri, 03 Jul 2015 21:54:38 GMT
    Server: Apache
    X-Frame-Options: SAMEORIGIN
    Accept-Ranges: bytes
    Strict-Transport-Security: max-age=15768000
    Keep-Alive: timeout=15, max=99
    Connection: Keep-Alive
    Transfer-Encoding: chunked
    Content-Type: text/html; charset=iso-8859-1



    <-----Received Source----->
    <!DOCTYPE html>
    <html lang="en">
    <head>
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="description" content="Usenetserver.com provides access to Usenet news groups and NNTP feeds for business and private use.">
    <meta name="keywords" content="best newsgroup server, best newsreader, best usenet, best usenet search, best usenet server, best usenet service">
    <meta name="author" content="UsenetServer.com">

    <title>UsenetServer | Error Page</title>

    <!-- Bootstrap core CSS and font awesome -->
    <link href="/css/bootstrap.min.css" rel="stylesheet">
    <link href="//maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css" rel="stylesheet">

    <!-- Custom styles -->
    <link href="/css/styles.css" rel="stylesheet">
    <link href="/css/signup-styles.css" rel="stylesheet">

    <!--google font-->
    <link href='//fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700' rel='stylesheet' type='text/css'>

    </head>

    <body class="sign-up sign-page">
    <div class="page-container boxedcontainer">

    <div class="heading">
    <div class="row">
    <div class="col-md-3">
    <div class="logo">
    <p class="indent">UsenetServer</p>
    </div>
    </div>
    <div class="col-md-9">
    </div>
    </div>
    </div>
    <div class="body-content">
    <div class="body-container padxxx">
    <h2 class="bpadxx"> 403 ERROR</h2>
    <div class="enclose-box">
    <p class = "gray bold">
    This can be caused by any of the following:</p>
    <ul>
    <li class = "gray">An outdated bookmark or the page may have been removed.</li>
    <li class = "gray">The server may be unavailable at this time.</li>
    <li class = "gray">You may not have permission to view this page.</li>
    </ul>

    <p class = "gray bold">If you continue to get this error, please contact our support department by emailing <a href="mailto:[email protected]">[email protected]</a></p>
    </div>
    </div><!--end body-container-->
    </div><!--end body content-->

    <div id="push"></div>
    </div> <!-- /container -->
    <div id="footer">
    <div class="subfoot padx spadxxx">
    <div class="body-container">
    <div class="row">
    <div class="col-md-12">
    <p>Copyright &copy; 2015 UsenetServer.com All rights reserved. </p>
    </div>
    </div>
    </div>
    </div><!--end subfoot-->
    </div>

    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
    <script type="text/javascript" src="/js/bootstrap.min.js"></script>

    <!--site scripts-->
    <script type="text/javascript" src="/js/scripts.js"></script>
    </body>
    </html>




    ----------------------------------------------------------------------------------
    <-----Bot Status: No keys found upon 200 - OK -> Check answer - Source Length: 2927----->
    ---------------------------------------------------------------------------------->
    The Debug appears pretty straight forward I just cant get my head around what I have missed.
    [​IMG]

    Been trying for 3 days now. Someone put me out of my misery
     
  2. Pipa

    Pipa Well-Known Member Moderator Trusted Seller

    Messages:
    1,493
    Likes:
    2,550
    Ratio:
    0.72
    No keys found that should be problem with failure and secuess keys
     
  3. General Custard

    General Custard Member

    Messages:
    900
    Likes:
    84
    Ratio:
    0.28
    The issue im finding is the response page

    <-----Received Headers----->
    HTTP/1.1 403 Forbidden
     
  4. Texh

    Texh Member

    Messages:
    154
    Likes:
    20
    Ratio:
    0.14
    same 403 error im getting
     
  5. Tarwin

    Tarwin Advanced Member

    Messages:
    412
    Likes:
    315
    Ratio:
    2.83
    It's not related to your problem but the use of a variable in this case is useless. You should use custom parsing (or refresh data if alot of webforms have to be update). The variable might work in this example but it won't work when you're dealing with other contenttype like json
     

Share This Page