vpn problem! please help

Discussion in 'General Discussion' started by Ezekiel, Sep 7, 2014.

  1. Ezekiel

    Ezekiel Advanced Member

    Messages:
    2,274
    Likes:
    1,289
    Ratio:
    1.51
    hi i am trying to install vpn and i tried for vypr vpn , strong vpn and cybergosht vpn
    on cybergohst vpn i am face this
    http://prntscr.com/4ki6oy

    and when tried to install vyprvpn its show unable to detect golden frong
    and on strong vpn when i log in they did not show anything
    please can anyone help me
     
  2. LongDongSilver-

    LongDongSilver- Member

    Messages:
    580
    Likes:
    25
    Ratio:
    0.03
    it happen with me as well and alot of my friends, its a bug/problem with the vpn software they need to update it :(
     
  3. Ezekiel

    Ezekiel Advanced Member

    Messages:
    2,274
    Likes:
    1,289
    Ratio:
    1.51
    which country you from i thinnk my ip is blocked on vpn all vpns not working for me
     
  4. LongDongSilver-

    LongDongSilver- Member

    Messages:
    580
    Likes:
    25
    Ratio:
    0.03
    do you have skype, i can suggest you some vpn's you use
     
  5. shahed786

    shahed786 New Member

    Messages:
    131
    Likes:
    6
    Ratio:
    0
    post some details what os are you on?
    its perfect for me im on win7
     
  6. deadthings

    deadthings Banned

    Messages:
    166
    Likes:
    0
    Ratio:
    0
    When you first installed your VPN you usually install an OpenVPN software tap adapter, kind of like a software lan adapter This may not have installed properly, so you'd need to remove this, and then try reinstall from scratch. You may already have a version of this from an old VPN and if so perhaps caused a clash. See if you have something like this from an initial installation of VPN software, and if so try to remove all traces of it and try again.
     

Share This Page